Not a bug
BYOND Version:459
Operating System:Windows XP Home
Web Browser:Firefox 3.5.5
Status: Not a bug

This is not a bug. It may be an incorrect use of syntax or a limitation in the software. For further discussion on the matter, please consult the BYOND forums.
Descriptive Problem Summary:
I use a turf without an icon to lay over another graphic to make the area in that graphic clickable, better known as a login screen I can't seem to click any of my options when updating to 459 unless I give them an icon to click.
Numbered Steps to Reproduce Problem:
1) Create a turf without an icon.
2) Make a click() function for it.
3) Map it anywhere.
3) Boot up the world and try to click that space.

Does the problem occur:
Every time? Or how often?
In other games?
In other user accounts?
On other computers?
It occurs every time I boot the world up, only on this BYOND version.
When does the problem NOT occur?
Always occurs.
Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit to download old versions for testing.)

Last version everything worked fine in was 454.

Giving the turf an icon to become clickable.
Per the reference, any atom with mouse_opacity=1 (the default) will only be clickable on pixels that are at least partially opaque. To click a turf without an icon you need mouse_opacity=2.