ID:180978
 
So I port forwarded my router and I use the tut on portforward.com. I followed the instructions carefully I set up my port, I set the external IP in the router config and its just not working. I even have white listed byond in my firewall. am i missing something?

I did notice it saying that byond requires forwarding to: 100000 wut does that mean?
Corax Software wrote:
Port forwarding isn't hard and you don't need that website, seriously.

Not everyone is tech savvie.
Dbgtsuperfreak wrote:
So I port forwarded my router and I use the tut on portforward.com. I followed the instructions carefully I set up my port, I set the external IP in the router config and its just not working. I even have white listed byond in my firewall. am i missing something?

The router has no control over its external IP, which is assigned by your ISP. You need to tell it which internal IP will be using that port.

What sort of router are you using, and what does your settings page look like?
In response to Lummox JR (#2)
Lummox JR wrote:
Dbgtsuperfreak wrote:
So I port forwarded my router and I use the tut on portforward.com. I followed the instructions carefully I set up my port, I set the external IP in the router config and its just not working. I even have white listed byond in my firewall. am i missing something?

The router has no control over its external IP, which is assigned by your ISP. You need to tell it which internal IP will be using that port.

What sort of router are you using, and what does your settings page look like?

I know for a fact that I set up my router correctly for my D-link DIR-628. I'm gonna try it one more time using a different website.
In response to Dbgtsuperfreak (#3)
WoW I didn't even have the checkbox checked. sorry guys.
In response to Dbgtsuperfreak (#4)
Dbgtsuperfreak wrote:
WoW I didn't even have the checkbox checked. sorry guys.

Haha nice.