ID:276709
 
I downloaded that thing that Nathan posted under Classified Ads thinking it was a game, seems like it was a virus! It deleted my taskbar, I can't alt+ctrl+del, my mouse is stuck in the middle of the screen, and I can't go to my desktop. So, I'm screwed. I can't run a virus scan since I can't access the program list.

=/

Please help.

[edit]I also have DM open so I can do some DOS commands with shell(), I guess.
figures. A word of advice - tell a sibling to log onto any strange url before you do. If you have no siblings, log onto it at school or at a library. I'll post a link to this after his original post. That's mean.

--Vito
Boot into safe mode?
In response to Vito Stolidus (#1)
I guess I didn't expect anything. =/ I have to hit tab so many times to get to the post button. :\



It just seemed so innocent...I guess I trust BYONDers too much.
In response to Jp (#2)
=/

How? I'd google it, but I really can't.
In response to Hell Ramen (#3)
If you're using Windows, press the Windows key on your keyboard, and see if the Start menu comes up. If not, reboot in Safe Mode, and see about getting it out of your startup programs list(if it's in there).

Hiead
In response to Hell Ramen (#4)
Depends which version of Windows you're running.
In response to Hell Ramen (#3)
Hell Ramen wrote:
It just seemed so innocent...I guess I trust BYONDers too much.

Well the fact that he was spamming the URL, plus that it was a .zip file containing "byond v1.0.exe", should have been a big clue.

Lummox JR
In response to Hell Ramen (#4)
Try holding the F8 key while booting up.

Hiead
In response to Lummox JR (#7)
Not to mention the fact that if you right click it and look through it's properties a little, a couple things say "mouse startup" and "mouse [eff]up"
In response to Airjoe (#9)
Ok. I down laoded this and fixed myself!
The name of it is called 'mouse.[F]*up.exe' I could not find it when searching, It takes out the start menu and kills almost a;ll; processes in the (ctrl+alt+del) thing. On Window XP. Do a System Restore. I found that this is the quickest and easiest way to fix it. I tried antivirus/spyware/malware scanners, nothing picks it up =\
So System restore works out pretty well for XP editions.
and man. I hate that guy =( I just lost like a week worths of game work.


*the F word =\
In response to Mechanios (#10)
Nothing picks it up because it was probably made in VB about 5 minutes before he posted it.
In response to Airjoe (#11)
Probably. =(
In response to Airjoe (#11)
Aye. Download SysInternal's Process Explorer.exe and end the process, then end explorer.exe and run it again. Then you'll need to find the program in the registry for startup.
In response to Mechanios (#10)
If you have the virus file, email me a copy in a zip file, anyway use the email under my profile, and make sure to zip and P/W protect the zip with the PW virus.

Yea it a bad hobby of mine playing with fire :P. I’ll release a fix if I have the time tonight. You might also want to sumit the file to the AV vendors.
Hell Ramen wrote:
I downloaded that thing that Nathan posted under Classified Ads thinking it was a game, seems like it was a virus! It deleted my taskbar, I can't alt+ctrl+del, my mouse is stuck in the middle of the screen, and I can't go to my desktop. So, I'm screwed. I can't run a virus scan since I can't access the program list.

=/

Please help.


I downloaded it to, I did a system restore.

Sigh, 4 days of downloading stuff and it all gets deleted.
In response to Mechanios (#10)
That's a silly way to fix it(well, it's a good way, if it doesn't involve losing such prized effort).

I also downloaded it and ran it(gee, aren't we BYONDers an intelligent bunch?). Without the use of Ctrl+Alt+Del to end the process, I just hit the Windows key, went to my TuneUp Utilities 2006 program, and went to the Process Manager. After terminating the process(oh, what fun to use the keyboard for navigation), the mouse worked fine. I removed the program from my system startup(heh, I gave SpyBot the OK to permit it there), and then proceeded to delete the .exe. Ran a quick Registry Cleaner and a junk data cleaner, and no more virus.

Hiead
In response to Hiead (#16)
If you don't have the "TuneUp" program, spybot has a process killer in it. Turn it on advanced mode and look under tools, you may have to turn on the process viewer.
Thanks all who helped (especially Hiead & Scoobert (no offense to everybody else, those were the only things that worked!))

My PC now runs nice and fine again. =)

I'm a dumbass, though.

Next time I'm examining my files more closely.
In response to Scoobert (#17)
You can also download SysInternal's Process Explorer to do the job. The guy who wrote this didn't really care to disguise the fact that he was either:

A.) New to this, or
B.) Didn't care about it being detected.
Page: 1 2