ID:160226
 
Okay here's whats going on:

1) If your on the game and you click your stats tab it wont let you move or use macro's until you use worldsay

2) I still can't get the input box to work I put the command as worldsay (Which i have a verb named worldsay) but whenever I try it, it says Unrecognizable or inaccessible verb: "worldsay" or something like that.

3) I can't seem to find the Byond skin 4.0 tutorial anymore, can you help me get the link?

Any help is greatly appreciated..
SadoSoldier wrote:
Okay here's whats going on:

1) If your on the game and you click your stats tab it wont let you move or use macro's until you use worldsay

That's odd. You're using an info element?


2) I still can't get the input box to work I put the command as worldsay (Which i have a verb named worldsay) but whenever I try it, it says Unrecognizable or inaccessible verb: "worldsay" or something like that.

What exactly are you putting for the commnad?


3) I can't seem to find the Byond skin 4.0 tutorial anymore, can you help me get the link?

It's over at the Dream Makers guild:
http://members.byond.com/ DreamMakers?command=view_post&post=33352
In response to Xooxer (#1)
Psst. You mean it's on the blog. We're in the Dream Makers guild. ;)

(...He says as he updates his browser's home URL.)
In response to ACWraith (#2)
ACWraith wrote:
Psst. You mean it's on the blog. We're in the Dream Makers guild. ;)

(...He says as he updates his browser's home URL.)

So I'm told. I still can't associate this forum with that guild, though. Just feels wrong.
In response to Xooxer (#1)
1) Yes i am

2) I put worldsay as the exact command

3) Thx
In response to SadoSoldier (#4)
Make sure you capitalized correctly and all spaces are -'s.
In response to Jeff8500 (#5)
There's no capitalization or spaces in it, also that doesn't solve my main problem about the fact it won't let me use my macro's or move when I press a tab... or any verb or anything for that matter.
In response to SadoSoldier (#6)
Make sure the info element has the 'default' option set in the interface editor.
In response to Xooxer (#7)
Yeah it's on default..
Did you rename the worldsay verb by using:

mob
verb
worldsy(T as text)
set name = "OOC"


or something similar? If so, you'll hve to use the new name you set, and not the name of the verb.
In response to SadoSoldier (#8)
That's strange, then. It should work if the info element is set to default. Do you have more than one? If so, only one can be the default.
In response to Xooxer (#10)
Nope I only have one, and also worldsay doesn't have a set name
In response to SadoSoldier (#11)
Then I'm out of ideas, because from what you've said, it should not be acting like that. The only time I've seen it not respond to macros or movement is when the elements aren't set to default. Is the map default? I really don't what else to say.
In response to Xooxer (#12)
Yeah the map is default

EDIT:
The map is set to visible, default, and drop zone

The info is set to visible, default, and drop zone

The window is set to visible and that's it i'm going to see if I can use this to fix it

Okay that didn't work after I added default to it, also the worldsay still doesn't work.. I'm going to keep trying
In response to Xooxer (#12)
The problem is most likely a typo or something on his part. We can't really help much more without the source.

Last bit of advice: Don't use the default skin as a base unless you plan on editing out some params (on-show and on-hide).

I still want to know how useful those could be. Lummox JR never answered me on that!
In response to Jeff8500 (#14)
Nope I started from scratch.. And believe me theres no type, I checked about 100 times already but thanks for the help anyways both of you...
In response to SadoSoldier (#15)
Yeah somethings gotta be bugged here I read the tutorial like 8 times and still nothing... hmmm...