Whenever I load this map, it will freeze dream seeker and dream daemon however not completely. I can technically move in the private server however it is so laggy that it may as well be frozen.

I tried checking for step_x, step_y, and nudge variables in notepad+ however I found nothing. I also tried downgrading my byond version one update however it also did nothing. I am hoping to see if anyone knows a fix to this issue.

Here's a link to the dmm. Hopefully it helps. EDIT: /tg/station codebase E551701DE451BB44&id=E551701DE451BB44%21616&parId=E551701DE45 1BB44%21617&action=locate
Do note that I already tried deleting a lot of stuff. It didn't really work. I also can't tell what objects are causing issues or not.
What method are you using to load the map? Our "Load Away Mission" verb or something else?
I actually tried load away mission and map template upload. I'm about to try deleting one more thing that I think may be the cause.
edit: still broken. darn.
I'm not sure why I can not make a post but I have a problem with space station 13!!!

The game is very unstable and keeps crashing, and I have to wait 30 second to rejoin!!! What can I do to reduce crashes?
I don't know, Pepsicola. You may want to make a different thread for that.

Anyways, I tried deleting multiple things:
- the wires and everything else related to power
- drinkingglass/filled
- the ghost npc that i was planning on removing anyways
- the slaughter demon
- floating remains next to the biology room
- all the area turfs
- singularities
- cult runes
- the shuttle engines
Jerry, are you unable to read? I am well aware of the faux pas of thread hijacking but it seems that my previous posts were not published.