BYOND Build Number:437.1013
Operating System:Windows XP Professional
Video/Graphics Card: Stock Dell Demension 4500
Game Hub/Link:
Internet Connection Type:Local Dail Up
Firewalls/Routers:Windows Firewall & PC Tools Firewall Plus

Problem Description:I seen i had an update for byond when i was done playing last night. I updated, The next time I got on to use it, I constantly received ...Failed when trying to connect to All games. Yet all my friends were playing them.

Once in a while i receive: BYOND Central is not accessible.
in the pager text box. in red if i may add.

Steps to Reproduce Problem:Try joining any game, Through, Pager Bookmark, Friend/Join/Invite
Did you set up all of your firewalls (sometimes people have firewalls running without knowing that the do) to allow the new BYOND version?
A couple of firewalls cause issues with updating software.

If that's not the case for you, could you try and see if these instructions help to solve your problem?
In response to Schnitzelnagler
Both of the 2 firewalls i use prompted me about everything byond tried to connect too. and i allowed them all, even went in and checked their permissions. I also did all the documents instructions i read about on here, clearing the cache, renaming the cfg too cfg_old and all that. A few games are starting too work, but still having problems connecting too Age Of Chaos. I Appriciate the help though, i think it might have been reg comp registry problems. It seems to have worked itself out a little, ill report back if i am still having troubles.
In response to Staticfire666
Yes, i have yet been able to connect to Age of Chaos. Yet Infinite Realms and Mystic Journy will initialize interface. Whenever i goto join Aoc though, it says Connected... then quickly i see something and for a split second i see Welcome to Age of Chaos were it should say connected... initializing interface. then it disapears and nothing happens after that, i also tried holding the mouse clicked down, on the blue to keep that window on top, perhaps it could finish loading, but it just gets stuck at Connected...
In response to Staticfire666
Most unfortunately, there is no server of said game on-line right now, so I can't test.
But if it's only one game causing issues, the assumption at hand would be that this game/server has trouble unrelated to a BYOND bug.