usr << "1"

Problem description:
I have made plenty of clickable objects in my source.

I decided to remake the login(Had a runtime on the last one, and wanted to jazz it up with clickable animations. ) Well I cannot click my click...

Basically the code shown is just the first line. I removed the whole section that re locates the avatar & eye that allows them to choose their race.(Placed it in a verb and it worked)

With what is listed, It does nothing. 0 Errors, 0 Warnings.

I have tried changing from OBJ to TURF but that did nothing. Tried even recoding my clickable items to re locate and it just dont work. Does not even activate the click(). usr<<"1" is the very first thing to happen, and it does not. Could go further into detail atm, but I am at work. . .

Make sure that you are allowing it to be click-able.
Set mouse_opacity for the /obj to 2.

Another thing is make sure Click() isn't being used by the same object in another part of the code. What I mean by this is make sure it's the only obj/LOGIN/Create/Click() in the source.
In response to Maximus_Alex2003
Agh! Mouse_opacity must be it! I am sure there is no duplicates of the /obj or Click() Im'a test it as soon as I get home from work! Hopefully it works =D Thanks ahead of time!