I got the same problem recently, didn't have it before.
bringing back this post, anyone found a fix for this ?
same is happening for me. version is 514.1589
I still can't reproduce the issue, so it remains unfixable until then.
Descriptive Problem Summary:
Every time when you open colour-choice GUI on SS13 it has scuffed scaling.


Numbered Steps to Reproduce Problem:
1. Join any server on SS13.
2. Get into Edit Character menu.
3. Try to change colour of anything.
4. Profit???

Code Snippet (if applicable) to Reproduce Problem:

Expected Results:

Fully working RGB palette and settings.

Actual Results:

barely able to work with the palette outside of preset colours.

Does the problem occur:
Every time? Or how often? Every time.
In other games? Never checked.
In other user accounts? Unknown.
On other computers? Unknown.

When does the problem NOT occur?

Before I swapped to a new PC

Did the problem NOT occur in any earlier versions? If so, what was the last version that worked? (Visit http://www.byond.com/download/build to download old versions for testing.)
I'd assume it worked on previous version of 514. I honestly don't know and assume it's an issue with my PC/OS and Byond compatibility.

Workarounds: null

In response to KaiserBlackwood
I've merged this with the existing bug report to keep things in one place.
Yeah, even full clean reinstall doesn't fix the issue. It's sad.
In response to KaiserBlackwood
You don't happen to have any zoom settings set, do you?

Windows Display Settings -> "Make everything bigger" should be 100%, not anything higher.
Nah, I have it at 100%.

It's just weird.
At this point, I think the easiest solution to "fix" this issue would be to allow the window to be resized, without the contents of the window moving around with that resizing, so that users experiencing this issue can stretch their window to try and fix this for themselves, if we can't reproduce it reliably.
Just coming by to state this is still a bug that is popping up. I don't know why it appeared as I've always had a fairly fine experience and haven't updated BYOND in seven months. But it's here and I can no longer access the HEX value options to mass recolour a DMI to the desired shade.

I've tried reinstalling/updating BYOND to various versions. Deleting the Documents folder just to make sure there's nothing there that's causing it. No solution so far.

Could we please have the window at least be resizable as a work around until a solution can be found? The only part of it I genuinely care about, the Hex Value editing, isn't usable.

+1 for resizable window as temporary workaround.
I also support the implementation of a resizable window for the time being. This has been a major headache to me for a while now.
Page: 1 2